G31M-ES2L FI DRIVER DOWNLOAD

I believe the CPU is in working condition. Any other ideas or suggestions would be appreciated. Am I the only one out here experiencing this problem? I put the E CPU back in this morning and it booted up right away. Thanx for all your suggestions Straight back into XP, did another restart to see if the Bios had automatically changed itself back to Compatible. I just cannot get a clean Boot.

Uploader: Vujind
Date Added: 5 July 2005
File Size: 39.19 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 67783
Price: Free* [*Free Regsitration Required]

Gigabyte GA-G31M-ES2L owners ? I’ve got a problem

Heres something funny which just goes to show how Mobo manufacturers make these boards and sometimes not tell you what the hell some Bios settings mean. According to the website the new processor should be supported ok.

I get into Windows, install mobo drivers, gpu drivers etc. If you replace your original CPU does it work fine still? Basically Compatible and Enhanced seems to mean nothing with an XP install. Log in or Sign up. Ive set the comp up on bare minimum, and it just dosent want to play ball. Which setting should I have it on???

Last Drivers  FLYDVB T DRIVER

So heres the problem, when I try to y31m-es2l install Windows XP, all seems to go fine. May 10, Posts: Make any other changes to the BIOS settings to suit your self like disabling the floppy drive, disabling the full screen logo and making the HDD the primary boot device and then press F10 to save and exit. Also, maybe a bit off subject, does anyone elses mobo g31m-ed2l a while to post when RAM is in Dual Channel?

There are only 2 memory slots on the MB. Was a painful process of elimination. Looks like there is some sort of compatibility issue between my MB and the Q Device manager now shows Intel ICH7.

Q6600 Posts to Splash Screen and Stops on G31M-ES2L Motherboard

May 21, at 5: Discussion in ‘ Motherboards ‘ started by neoglowMay 21, I put g31m-es2p E CPU back in this morning and it booted up right away.

No, create an account now. Straight back into XP, did another restart to see if the Bios had automatically changed itself back to Compatible. So had to RMA both of them.

GA-G31M-ES2L (rev. 2.x) | Placas-mãe – GIGABYTE Brazil

Go into bios and set failsafe defaults. Dark Mantis 10typesofpeopleoneswhoknow binaryandoneswhodont. But, all a-ok now. Thanx for all your suggestions Got replacements and all is installed now, running smooth first time.

Last Drivers  N610 VIDEO DRIVER DOWNLOAD

Nope, still on Enhanced. Have you tried changing the motherboard battery? What PSU are you using and how old is it? Heres the conclusion from another thread I made about this god damn system build, has to be the worst build Ive ever had to do.

Lotsa reboots and has been g31m-ds2l ever since. Has anyone else come across an issue similar to this? I try a recovery etc but nothing sorts it. Thanx for the prompt response. Remove the power cable from the mains supply and then g31m-es2p the power switch on the case for a few seconds just to drain any residual energy in the PSU capacitors.